Главная | Новости | Блог (rss) | Ответы | Учебник | Правила |
Вы здесь: ГлавнаяБлогИспользуйте самые последние версии браузеров
Вход | Регистрация

Используйте самые последние версии браузеров

Для этого есть несколько причин:
1. Обеспечение безопасности. В старых версиях часто обнаруживаются уязвимости, с помощью которых можно нанести вред Вашему компьютеру: внедрить вирус, шпиона или повредить данные.
2. Удобство. В новых версиях браузеров делают удобную навигацию, более понятные интерфейсы и добавляют новые возможности.
3. Корректное отображение сайтов. Только самые новые браузеры отображают правильно большинство современных сайтов. Об этом поговорим подробнее.
Не секрет, что каждый браузер немного по своему отображает страницы. Для того чтобы сайт на всех браузерах отображался одинаково, веб-разработчики тратят много сил и времени.
Но никакие ухищрения не помогут нормально показать сайт, если пользователь посещает интернет с помощью древнего браузера.
Технологии не стоят на месте. Современные браузеры уже поддерживают HTML5, хоть он еще не стал стандартом, и CSS3.
Хотите проверить, поддерживает ли Ваш браузер эти технологии?
Посмотрите чуть ниже. Если Вы видите черный квадрат с красной каемкой и тенью, а внутри квадрата летает надпись HTML5+CSS3, значит Ваш браузер способен отображать большинство современных сайтов, если Вы видите нечто другое, то обновите свой браузер до более новой версии.
Ваш браузер CCBot/2.0 (http://commoncrawl.org/faq/)

Элемент canvas не поддерживается

11 дек 2011г 18:12:31
Просмотров: 2681
← предыдущая следующая →
Вы видите название браузера с красной тенью и квадрат с красной рамкой с закругленными углами и летающим текстом?
Да голосовать
Нет голосовать
Где я должен это видеть? голосовать
Результаты
17 апр 2012г 16:39:55, xus
интересно - те 30 кто видит наверное заходят с компа , я например предпочитаю КПК - и для моего зверя помойму работающий с поддержкой флеш тока opera-mobile 10 (но у меня непрёт или ненашел рабочую) юзаю UCWEB 8.1 mod так что так .!
Ответ: Здесь флеш не используется.
18 дек 2011г 09:45:58, ikar
незная пароля суперпользователя нет возможности обновить
12 дек 2011г 20:37:30, ikar
Firefox/3.5.16 поддерживает слабо
Ответ: Уже есть Firefox/8

Ваш комментарий
Имя *
E-mail
Сообщение *
Введите цифры * Цифры ?

Введите цифры с картинки без букв
 

О нас | Написать нам | Сообщить о правонарушении |

Создать свой сайт © Конструктор сайтов Letnick.com 2006-2018